How to install nvidia legacy 304 driver in Ubuntu 18.04

It is known that nvidia propietary 304.137 driver do not work in Ubuntu/Kubuntu 18.04 because of some breaking changes made to the 4.15 linux kernel. Also, nouveau drivers are not (yet) good enough. Likely, Ubuntu is a derivative of Debian, and the good people of Debian have done an excellent work at keeping up to […]

www.000webhost.com